Back to overview
Resolved

Momentary interruption for manual system restart.

Aug 7, 2026 at 3:13am UTC
Affected services
tv.tavaresfamily.com.br

Resolved
Aug 7, 2026 at 3:26am UTC

Patch applied, systems updated and restored, we will continue monitoring to ensure full service restoration.

Updated
Aug 7, 2026 at 3:18am UTC

We are preparing an update package for some drivers and transcoding features.

Created
Aug 7, 2026 at 3:13am UTC

We are performing a manual platform reset after noticing some slowness in certain features, and we are investigating how the system recovers after this manual reset.