Back to overview
Resolved

Some models will be discontinued in the next maintenance window.

Jul 31, 2026 at 3:00pm UTC  –  Jul 31, 2026 at 5:00pm UTC
Affected services
Kognar Platform (models)

Resolved
Jul 31, 2026 at 5:00pm UTC

Maintenance ended

Created
Jul 31, 2026 at 3:00pm UTC

We are writing to inform you that, during the upcoming scheduled maintenance window, the following models will be removed from the platform:

gpt-5.1-codex-max
gpt-5.2-chat
gpt-5.4

Once maintenance is complete, requests directed to these models will no longer be served. We recommend that customers and integrations relying on these models migrate to current versions prior to the maintenance window to avoid service disruption.

If you have any questions or need support during the migration process, our team is available through the usual support channels.

Thank you for your understanding.