Back to overview
Resolved
Kimi K3 temporarily disabled
Jul 26, 2026 at 2:22pm UTC
Affected services
Kognar Platform (models)
Resolved
Jul 29, 2026 at 5:06pm UTC
We reactivated the Kimi K3 model after the access provider normalized and stabilized, and we will continue to monitor the health of the environment.
Affected services
Created
Jul 26, 2026 at 2:22pm UTC
Upstream capacity is currently limited. This model may return frequent 429 errors.
Affected services